Apple требует всех разработчиков переходить на поддержку 64-битного кода

Опубликовано: Александр Семенов

С февраля будущего года любое приложение или обновление для получения разрешения на публикацию в App Store должно будет поддерживать 64-битный код и быть собрано на iOS 8 SDK.

Apple требует всех разработчиков переходить на поддержку 64-битного кода

Об этом вчера iOS-разработчикам сообщила Apple. 

Screen Shot 10-21-14 at 01.37 PM

Необходимость сбора приложений с помощью нового SDK — не в новинку, этого вполне можно было ожидать, учитывая, что в прошлом году "яблочная" компания таким же способом внедряла iOS 7 SDK. Разочаровывает лишь то, что теперь у разработчиков не будет возможности выбирать, работать ли на 32-битах или 64-битах. 

Понятно, что уже существующие в App Store приложения, не поддерживающие "прогрессивный код", никто удалять не собирается, но в случае, если разработчики захотят исправить пару багов, им придется серьезно поработать над адаптацией старого проекта. 

Источник: http://9to5mac.com

Тэги:

Комментарии

Войти на сайт